Home Routing OSPF [OSPF Tips] Configuring OSPF

 
[ Configuring ]

1. Enabling an OSPF process using the router ospf command.
2. Assigning areas to the interfaces using the network command.

The area-id is the area number we want the interface to be in. The area-id can be an integer between 0 and 4294967295 or can take a form similar to an IP address A.B.C.D.


Router#
interface Ethernet0
ip address 192.213.11.1 255.255.255.0

interface Ethernet1
ip address 192.213.12.2 255.255.255.0

interface Ethernet2
ip address 128.213.1.1 255.255.255.0

router ospf 100
network 192.213.0.0 0.0.255.255 area 0.0.0.0
network 128.213.1.1 0.0.0.0 area 23

[ Verifying ]


sh ip ospf interface
show ip ospf neighbor


Last Updated (Friday, 22 May 2009 18:04)

 
Smart Link
Search
Statistics
Content View Hits : 2250640
Polls
Highly recommended firewall vendor?
 
Google Translation
English Arabic Chinese (Simplified) Czech Dutch French German Italian Korean Portuguese Russian Spanish Filipino Vietnamese Thai Turkish
BGP routing issue?
Banner
World Route Servers
Banner
Who's Online
We have 50 guests online